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Internet browser prompts for a password when you try to open Sprinx CRM

 

Possible Cause 1

TCP Port 80 is used by another process.

Possible Cause 2

World Wide Web Publishing Service service is not running

Resolution for Cause 1

To resolve this issue, follow these steps:

  1. Download TCPView from http://www.sysinternals.com (direct link to download file is http://download.sysinternals.com/Files/TcpView.zip).
  2. Unzip and run TCPView.
  3. Default configuration of Sprinx CRM requires Internet Information Services (process SYSTEM) listening on TCP port 80. Check if port 80 (http) is blocked by another process. On the picture below the port 80 is blocked by Skype.

 

  1. Stop the process or change its configuration. Read this knowledgebase article how to change Skype configuration.

Resolution for Cause 2

To resolve this issue, follow these steps:

  1. Log on the computer that is running IIS by using an account that has administrative permissions.
  2. Click Start, click Run, type services.msc, and then click OK.
  3. Right-click the World Wide Web Publishing Service service, and then click Properties.
  4. Change Startup type to Automatic.
  5. Click Start
  6. Click OK
  7. Close the Services MMC snap-in.



Article ID: 50, Created On: 1/4/2012, Modified: 1/4/2012